How to embed a YouTube Video in your post

Having problems using the forum? Can't find the answer in the FAQ's? Then ask here!

Moderators: Alacrity, Rapier

Post Reply
User avatar
BroomBroom
Posts: 339
Joined: Wed Feb 04, 2009 5:55 pm
CMBA Member: 711
Location: Alderney, Channel Islands
Contact:

How to embed a YouTube Video in your post

Post by BroomBroom »

STEP 1

1. Open the Page in YouTube containing the video you wish to put in your post

2. To the right of the page you will see a line entitled 'URL'

3. Right click on this - it will highlight the line in grey and a drop down menu will be displayed
ytvid01.jpg
4.Select Copy from this menu

This will place the line in your 'Clipboard' ready for pasting into your forum message.

STEP 2

1. Go to the Forum and create a new message

2. Along the top of the 'Topic' box you'll see the usual buttons - and now a new one at the far right labelled 'youtube'
ytvid03.jpg
3. Click on this and you'll see the following in your message:
ytvid04.jpg
ytvid04.jpg (61.82 KiB) Viewed 3853 times
4. Right Click on the cursor and and choose 'Paste'
This will place the full link you copied from YouTube into the brackets - this needs to be trimmed down to just leave the 'Video ID Code' as shown in the lower of the two pics above.
To do this...

5. Delete the front part of the link just leaving the final reference digits:
ytvid02.jpg
ytvid02.jpg (37.62 KiB) Viewed 3808 times
Complete your message and 'submit' as usual.

Thats it!

If all has gone well you should end up with something like this:
CMBA Webmaster/Forum Admin.
ex Broom Saturn 'Gina' http://broomspeedboat.blogspot.com/

Post Reply