Has anybody noticed a distinct slowing down on forum?

Having problems using the forum? Can't find the answer in the FAQ's? Then ask here!

Moderators: Alacrity, Rapier

User avatar
Alacrity
Site Admin
Posts: 2185
Joined: Thu Feb 05, 2009 2:07 pm
CMBA Member: 641
Location: Eastbourne, South East England
Contact:

Re: Has anybody noticed a distinct slowing down on forum?

Post by Alacrity »

Please continue to bear with us on this speed issue. Broombroom has been trying hard to resolve this for some time now but our hosting company claim the speed is normal. Well we all know it isn't of course. We now have another professional company working on moving the forum to a new host but it is a far from simple process.

Hopefully once it is resolved we will see an upturn in forum usage, although of course Facebook is probably taking some of the forums users (especially at the moment) it is to be viewed alongside this forum, not instead of as it works in a very different way & is also doing a sterling job of promoting the CMBA.

Thank you for your patience, hopefully there is light at the end of the tunnel.

Off now to delete another 40 or so spammers :roll: :twisted:

Alacrity
Mercs are like women, no 2 are exactly alike. That's what testing is about. In general it is safer to test motors and props than women!

pspeed
Posts: 60
Joined: Thu Mar 17, 2011 11:02 am
CMBA Member: 0
Location: Falmouth

Re: Has anybody noticed a distinct slowing down on forum?

Post by pspeed »

See this thread

https://www.phpbb.com/community/viewtop ... &t=2147210

Iv'e had forums in the past on my own websites and spam is a big problem, it's probably that that's slowing it down as much as anything, i'd try upgrading to the latest version first https://www.phpbb.com/community/viewtop ... &t=2389426

There may be better means of blocking spammers on the newer version, (I see the footer on this board is showing a 2007 version)

Also here is a youtube vid showing how it's done https://www.youtube.com/watch?v=ZF0F1ZAIsz8 I have done this in years gone by and although I still have a couple of sites, but there'd be re-learning curve if i had to do it again.

A pro-website company should be able to move this in a couple of clicks, it's what they do day in day out, phpBB is a popular forum and should pose no problem for them, alternatively I'd post the question on their forums and see if anyone wants a couple of quid to move it for you.

PS it's definitely the speed that's losing users, I use both social media and forums differently, and there's still a place for these, I usually check on here at least once a day to see if there's anything interesting and I also check on the Fairey owners too, but the speed here is now making it too painful to stick around long, whereas in the past i'd look at old posts and pics.

If you're really struggling let me know if I can help (notify me on here that you've PM'd) but tbh there are more qualified folks than me to move this, but it's not complicated if you read the instructions well and take your time.

Good luck
Phil.

Diomedea
Posts: 147
Joined: Sat Apr 30, 2011 8:36 pm

Re: Has anybody noticed a distinct slowing down on forum?

Post by Diomedea »

A big thank you and well done to those who have worked their magic on the site.
Brilliant!
Great job!

broompisces
Posts: 152
Joined: Tue Feb 17, 2009 8:20 pm
CMBA Member: 768
Location: Glasgow, Scotland

Re: Has anybody noticed a distinct slowing down on forum?

Post by broompisces »

Lightning fast now. Very well done to the "fixers".
Merry Christmas to all.
Ian.

Bronteboxer
Posts: 90
Joined: Sat Jul 14, 2012 10:21 pm
CMBA Member: 915
Location: Norfolk

Re: Has anybody noticed a distinct slowing down on forum?

Post by Bronteboxer »

I started the thread because I was concerned about the site faultering. Whilst my rebuild is currently on hold pending the full restoration of my house including a garege to finish the boat, I go on most days and would not have got as far as I have with my boat without the help provided through this forum. I will still need help to get it finished, so thank you to verybody in the background who have obviously worked very hard to make a serious and effective upgrade.

Kind Regards and a great New Year to everyone.

User avatar
Alacrity
Site Admin
Posts: 2185
Joined: Thu Feb 05, 2009 2:07 pm
CMBA Member: 641
Location: Eastbourne, South East England
Contact:

Re: Has anybody noticed a distinct slowing down on forum?

Post by Alacrity »

Thank you, it has involved a lot of work & head scratching for some (not me - I am out of my depth with this stuff). But now we have another major issue which will stop the forum membership growing as we would like - spammers. We closed the forum to new members about 6 weeks ago because of the sheer volume of them applying but, having re opened it, they are back in their droves. With 75 - 100 per day hitting us even with the new fast forum Broombroom & I do not have time to go through every application to see who may be genuine so we end up having to block delete them. The problem doesn't seem to be going away & I don't know how we stop this. We are already setup so someone has to actually apply (as opposed to a machine) so not sure what else we can do?
Mercs are like women, no 2 are exactly alike. That's what testing is about. In general it is safer to test motors and props than women!

Post Reply